Kryefaqja › Të gjitha kategoritë › Komponentë › Wired Routers
Wired Routers
TP-Link TD-W8961N
Gjendja e zgjedhur
I ri

Pse nuk krahasohet
Pse
- Më pak se dy dyqane kanë një rresht aktual të vlefshëm.
I ri
2490 L
Shpresa-Al
Më i ulët që kemi vërejturÇmimi më i ulët në vrojtimet e Krahaso për këtë gjendje. Nuk është pretendim për gjithë tregun.
- Ofertat
- 1 ofertë · 1 dyqan
- Kontrolluar
- 3 tet 2026
Blerjen e bën te faqja e dyqanit. Ne nuk shesim dhe nuk mbajmë stok.
Ofertat aktuale
1 listim aktual| Dyqani | Çmimi | Gjendja | Kontrolluar | Veprimi |
|---|---|---|---|---|
| 2490 L | Në gjendje | 3 tet 2026konfirmuar sot | Shko te dyqani |
Historia e çmimeve
Vrojtime me datë, përfshirë çmime të vjetruara, të mbaruara ose të zëvendësuara.- Shpresa-Al
Shfaq 3 vrojtime çmimi me datë
| Data | Dyqani | Çmimi | Gjendja | Statusi | Burimi i provës | Burimi |
|---|---|---|---|---|---|---|
| 30 sht 2026 | Shpresa-Al | 2490 L | I ri | Katalogu aktual | hap katalogu | Katalogu aktual · Hap burimin |
| 22 sht 2026 | Shpresa-Al | 3290 L | I ri | Katalogu aktual | hap katalogu | Katalogu aktual · Hap burimin |
| 27 korr 2026 – 4 sht 2026 | Shpresa-Al | 2490 L | I ri | Katalogu aktual | hap katalogu | Katalogu aktual · Hap burimin |
Produkte të ngjashme

Mund të krahasohet tani
TP-Link Archer T4U
I ri3 oferta · 3 dyqane2990 L
Kurse deri në 910 L
Shiko produktin →

Mund të krahasohet tani
TP-Link TL-WA850RE
I ri2 oferta · 2 dyqane2490 L
Kurse deri në 510 L
Shiko produktin →

Mund të krahasohet tani
TP-Link TG-3468 Gigabit PCI Express Network Adapter
I ri2 oferta · 2 dyqane1700 L
Kurse deri në 500 L
Shiko produktin →

Mund të krahasohet tani
TP-Link TL-WN722N
I ri2 oferta · 2 dyqane1900 L
Kurse deri në 90 L
Shiko produktin →

Mund të krahasohet tani
TP-Link M7200
I ri2 oferta · 2 dyqane4990 L
Shiko produktin →

Mund të krahasohet tani
TP-Link TL-SF1008D
I ri2 oferta · 2 dyqane1490 L
Shiko produktin →
Specifikimet
| 3G | No | Icecat |
|---|---|---|
| 3G/4G USB modem compatibility | No | Icecat |
| 4G | No | Icecat |
| AC adapter included | Yes | Icecat |
| ADSL | Yes | Icecat |
| ADSL2+ | Yes | Icecat |
| ADSL2 | Yes | Icecat |
| Antenna design | External | Icecat |
| Antenna gain level (max) | 5 dBi | Icecat |
| Cables included | LAN (RJ-45), Phone (RJ-11) | Icecat |
| Cabling technology | 10/100Base-T(X) | Icecat |
| Certification | CE, FCC, RoHS | Icecat |
| Depth | 130 mm | Icecat |
| DHCP client | Yes | Icecat |
| Ethernet LAN | Yes | Icecat |
| Ethernet LAN data rates | 10,100 Mbit/s | Icecat |
| Ethernet LAN interface type | Fast Ethernet | Icecat |
| Ethernet LAN (RJ-45) ports | 4 | Icecat |
| Ethernet WAN | Yes | Icecat |
| Harmonized System (HS) code | 85176990 | Icecat |
| Height | 35 mm | Icecat |
| Linux operating systems supported | Yes | Icecat |
| Mac compatibility | Yes | Icecat |
| Mac operating systems supported | Yes | Icecat |
| Memory card slot(s) | No | Icecat |
| Networking standards | IEEE 802.3, IEEE 802.3u | Icecat |
| Number of products included | 1 pc(s) | Icecat |
| Operating relative humidity (H-H) | 10 - 90% | Icecat |
| Operating temperature (T-T) | 0 - 40 °C | Icecat |
| Output current | 0.6 A | Icecat |
| Output voltage | 9 V | Icecat |
| Package depth | 232 mm | Icecat |
| Package height | 70 mm | Icecat |
| Package type | Box | Icecat |
| Package weight | 590 g | Icecat |
| Package width | 285 mm | Icecat |
| Power source type | DC | Icecat |
| Product type | Tabletop router | Icecat |
| Quality of Service (QoS) support | Yes | Icecat |
| Quick installation guide | Yes | Icecat |
| RJ-11 ports quantity | 1 | Icecat |
| Security algorithms | 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK | Icecat |
| SIM card slot | No | Icecat |
| Storage relative humidity (H-H) | 5 - 90% | Icecat |
| Storage temperature (T-T) | -40 - 70 °C | Icecat |
| Supported network protocols | ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), PVC - Up to 8 PVCs | Icecat |
| Top Wi-Fi standard | Wi-Fi 4 (802.11n) | Icecat |
| Transmit power | 20 dBmW | Icecat |
| USB port | No | Icecat |
| Wi-Fi band | Single-band (2.4 GHz) | Icecat |
| Width | 195 mm | Icecat |
| Windows operating systems supported | Windows 2000, Windows 2000 Professional, Windows 7, Windows 7 Enterprise, Windows 7 Enterprise x64, Windows 7 Home Basic, Windows 7 Home Basic x64, Windows 7 Home Premium, Windows 7 Home Premium x64, Windows 7 Professional, Windows 7 Professional x64, Windows 7 Starter, Windows 7 Starter x64, Windows 7 Ultimate, Windows 7 Ultimate x64, Windows 7 x64, Windows 8, Windows 8 Enterprise, Windows 8 Enterprise x64, Windows 8 Pro, Windows 8 Pro x64, Windows 8 x64, Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Enterprise x64, Windows 8.1 Pro, Windows 8.1 Pro x64, Windows 8.1 x64, Windows 98SE, Windows NT, Windows Vista, Windows Vista Business, Windows Vista Business x64, Windows Vista Enterprise, Windows Vista Enterprise x64, Windows Vista Home Basic, Windows Vista Home Basic x64, Windows Vista Home Premium, Windows Vista Home Premium x64, Windows Vista Ultimate, Windows Vista Ultimate x64, Windows Vista x64, Windows XP, Windows XP Home, Windows XP Home x64, Windows XP Professional, Windows XP Professional x64 | Icecat |
| WLAN data transfer rate (max) | 100 Mbit/s | Icecat |